Same problem wie scout - Forum
Friday, 09 Dec 2016, 06:46:25
Welcome, Gast | RSS
[ New Posts · Member · Forum Rules · Search · RSS ]
Page 1 of 212»
Forum moderator: Scout, MaDSin 
Forum » .:Bd|.Admin / Intern » Problems » Same problem wie scout
Same problem wie scout
[RGM-]STiRBDate: Saturday, 09 Apr 2011, 15:09:28 | Message # 1
Leutnant
Group: Freunde
Messages: 43
Awards: 0
Reputation: 0
Status: Offline
wenn ich jetzt auf einem server join bekomme ich sofort fps drops , meine fps falle direkt auf 60 , da kann man gar nicht mehr richtig spielen

:D http://www.youtube.com/watch?v=nD_njHMLlH0

http://www.youtube.com/watch?v=zN5eyEQ_RoI
 
ScoutDate: Saturday, 09 Apr 2011, 15:17:20 | Message # 2
.: Co-Leader :.
Group: Co-Leader
Messages: 204
Awards: 0
Reputation: 2
Status: Offline
Hahaha =) was hast du verändert??

greetz

I Clear The Way

 
[RGM-]STiRBDate: Saturday, 09 Apr 2011, 15:26:26 | Message # 3
Leutnant
Group: Freunde
Messages: 43
Awards: 0
Reputation: 0
Status: Offline
kp ich hab gestern wo wir noch ts waren die ganze zeit poker gezcokt dann bin ich off als cih heut on bin hat das irgendwie

:D http://www.youtube.com/watch?v=nD_njHMLlH0

http://www.youtube.com/watch?v=zN5eyEQ_RoI
 
MaDSinDate: Saturday, 09 Apr 2011, 18:36:57 | Message # 4
.: Leader :.
Group: Leader
Messages: 200
Awards: 1
Reputation: 2
Status: Offline
hey leutz,wenn ich am montag wieder zuhause bin,werde ich mal schauen ob ich was gegen dieses problem finde.ich hatte schon mal über dieses problemchen was gelesen,vllt finde ich es wieder wink
 
ScoutDate: Saturday, 09 Apr 2011, 21:05:09 | Message # 5
.: Co-Leader :.
Group: Co-Leader
Messages: 204
Awards: 0
Reputation: 2
Status: Offline
boahh neo wääär supii

greetz

I Clear The Way

 
[RGM-]STiRBDate: Sunday, 10 Apr 2011, 01:57:21 | Message # 6
Leutnant
Group: Freunde
Messages: 43
Awards: 0
Reputation: 0
Status: Offline
danke neo <3

Zugefügt (10 April 2011, 01:57:21)
---------------------------------------------
zock nur noch pocker weil et so kein fun macht


:D http://www.youtube.com/watch?v=nD_njHMLlH0

http://www.youtube.com/watch?v=zN5eyEQ_RoI
 
MaDSinDate: Monday, 11 Apr 2011, 14:33:16 | Message # 7
.: Leader :.
Group: Leader
Messages: 200
Awards: 1
Reputation: 2
Status: Offline
@scout,was haste für ne GraKa? und welches betriebssystem?probier mal,obs nen neuen treiber für deine GraKa gibt.und wenn du einen Dual-core hast:
1. ET starten
2. ET minimieren
3. Taskmanager starten (strg + alt + entf, oder Rechte Maustaste auf Taskleiste -> Taskmanager)
4. Bei Dienste ET.exe raussuchen, Rechte Maustaste drauf klicken und bei Zugehörigkeit festlegen einfach eine CPU bzw CPU Kern auschalten!
5. Es gibt auch 2 Hotfixes für Win XP

http://support.microsoft.com/?id=896256 -> Hier ist wichtig die Registry zu bearbeiten wie dort beschrieben da der patch nicht geladen wird!
http://support.microsoft.com/kb/909944/DE/

6.dann wieder in ET gehen

@chris,hast was an deiner CFG umgestellt?oder hast ne andere CFG?ansonsten auch mal den treiber updaten.
und wenn es immernoch is,schreibste mich mal in xfire mal an und erklärst mir mal genauer was oder wie es passiert mit den FPS

oder ihr beide versucht mal mit den standarteinstellungen eurer GraKa zu spielen

 
MaDSinDate: Monday, 11 Apr 2011, 14:44:39 | Message # 8
.: Leader :.
Group: Leader
Messages: 200
Awards: 1
Reputation: 2
Status: Offline
oder es wird irgendwas net richtig gekühlt cool
 
ScoutDate: Monday, 11 Apr 2011, 16:12:34 | Message # 9
.: Co-Leader :.
Group: Co-Leader
Messages: 204
Awards: 0
Reputation: 2
Status: Offline
Alsoo...
mVidea 9800 GTX+ abe rist schon auf dem aktuellsten Treiber....
Mit einem Kern hab ichs auch schon probiert...
Sämtliche andere spiele gehen ja


greetz

I Clear The Way

 
[RGM-]STiRBDate: Monday, 11 Apr 2011, 19:57:00 | Message # 10
Leutnant
Group: Freunde
Messages: 43
Awards: 0
Reputation: 0
Status: Offline
@ neo , nein ich war abends noch mit hfc mama und scout in ts , haben da bisschen gelabert , nebenbei habe ich poker gezockt xD ... dann sind wir nacheinander off gegangen , bind dann nächsten tag so um1 on gekommen , direkt et gestartet und schon waren meine fps nich mehr auf 125- 130 sondern 60fps direkt ...

auf einem kern geht das auch nicht, und ich spiel schon mit den neusten treibern für gtx 260

ps ich habe nicht an der cfg gespielt , spiel immer noch mit meiner smile


:D http://www.youtube.com/watch?v=nD_njHMLlH0

http://www.youtube.com/watch?v=zN5eyEQ_RoI


Message edited by [RGM-]STiRB - Monday, 11 Apr 2011, 19:58:52
 
MaDSinDate: Monday, 11 Apr 2011, 19:58:49 | Message # 11
.: Leader :.
Group: Leader
Messages: 200
Awards: 1
Reputation: 2
Status: Offline
huh?is ja nen ding surprised is dat immer noch?und auf allen servern? oder nur einer
 
[RGM-]STiRBDate: Monday, 11 Apr 2011, 19:59:48 | Message # 12
Leutnant
Group: Freunde
Messages: 43
Awards: 0
Reputation: 0
Status: Offline
zeimlich auf allen , ping fällt nich ab aber das fadenkreuz bewegt sich richtig abgehackt

:D http://www.youtube.com/watch?v=nD_njHMLlH0

http://www.youtube.com/watch?v=zN5eyEQ_RoI
 
MaDSinDate: Monday, 11 Apr 2011, 20:18:01 | Message # 13
.: Leader :.
Group: Leader
Messages: 200
Awards: 1
Reputation: 2
Status: Offline
hmm,wenns aufe türkisch.server nur wäre hätt ichs verstanden,die haben die neueste jaymod version druff.
oder laufen bei dir irgendwelche hintergrundprogramme?zum bsp.updates?
 
[RGM-]STiRBDate: Monday, 11 Apr 2011, 20:32:23 | Message # 14
Leutnant
Group: Freunde
Messages: 43
Awards: 0
Reputation: 0
Status: Offline
außer ts und xfire ziemlich nichts smile

:D http://www.youtube.com/watch?v=nD_njHMLlH0

http://www.youtube.com/watch?v=zN5eyEQ_RoI
 
MaDSinDate: Monday, 11 Apr 2011, 20:35:40 | Message # 15
.: Leader :.
Group: Leader
Messages: 200
Awards: 1
Reputation: 2
Status: Offline
das is echt der kracher,hast mal ohne ts und xfire gespielt?
 
Forum » .:Bd|.Admin / Intern » Problems » Same problem wie scout
Page 1 of 212»
Search: